Tuesday, 17 April 2012

Configuring .NET to use IE9 inside O2

If you are using O2's REPL environment to write IE scripts, you really should change your environment to use the latest version of IE inside the C# .NET Control (or else you will be using IE 6 or 7 which is just about unusable in today's web world)

This is the O2 Script that does that: Set .NET WebBrowser Control to use latest version of IE

Once that is executed, you should get IE 9 inside O2:


Post a Comment